Sunday, July 30, 2017

 

Issue #545: Good, Old EQ-6…


Actually, I could have called this issue “Lo, There Shall be an Ending”—Part II. If you’ve read the linked post, you know that for a number of reasons I been thinning out my telescope and mount herd. I got rid of a bunch of stuff in the weeks following that article’s posting, and I thought I was in a good spot, finally, with astronomy gear I could and would use. Well, you know what they say about “Best Laid Plans,” doncha?

I liked my Celestron CGEM mount a lot. It had been a good performer, guiding well and not exhibiting any of the problems some of these Celestron GEMs—mostly earlier examples—have been heir to. Then trouble began. Actually, this trouble started a year before I bought the CGEM.

I took a fall at Chaos Manor South one afternoon not long after we moved out three years ago. The details? Let’s just say it was a boneheaded stunt. I fell on my back and right onto the concrete front steps of the Old Manse. Ouch! right? But while I was bruised and sore, I thought I’d dodged a bullet—until last summer.

Summer of 2016 bought a spate of back problems that just wouldn’t quit. Until they did rather abruptly a month or so after their inception. I was again fine until the beginning of this summer. The latest installment of My Aching Back began following an afternoon when I set up the CGEM in the backyard, lifting the 40-pound plus mount head onto its tripod.

The next morning my back pain returned—big-time—and I was pretty sure what had caused it. I'd been careful lifting the CGEM, I thought, but apparently not careful enough, and again went through weeks of suffering. End result? I won’t say I’m scared of setting up the CGEM…but… OK, I’ll say it: I am scared to do that. I haven’t used the mount in months and don’t believe I’m going to use it much ever again without some outstandingly good reason—something far beyond just wanting to take deep sky snapshots.

It seemed to me, then, that it was time for, yes, “Lo There Shall be an Ending: Part 2.”. The CGEM will have to be sold, I’m afraid. I also still have my nine-year-old Atlas EQ-6, which I’ve been holding onto as a backup for the CGEM. It is only a little lighter than the Celestron mount, so I’ve reluctantly decided it must depart as well. Alas, the same goes for my beloved carbon fiber tube C11, which I am also hesitant to wrestle with now.

Don’t despair for me, however. I intend to replace the two mounts with a single lighter one with comparable or higher payload capacity—maybe a Losmandy GM-811G or an iOptron CEM60. Mounts that will accommodate my Edge 800 better for imaging than my Celestron Advanced VX mount can, but which I won’t be afraid of lifting. It does require me to spend more money on the replacement than I spent on either the CGEM or Atlas, but even penny-pinching me is ready to dole out money for a mount that will accommodate my heaviest scopes, but that I need not fear using now or in the coming years.

M15 with C8 + Atlas EQ-6...
Lighter weight but as much (or usually more) payload capacity is the payoff when you go to the next mount price tier above the CGEM and EQ-6. I’m not saying those Synta-made mounts aren’t an incredible value—they are—but increased weight is the penalty for both respectable payload capacities and low prices.

While I’d used the CGEM early this summer, I hadn’t done anything with the Atlas for a couple of years, not since the Peach State Star Gaze of 2015. I was their Keynote Speaker that year, and because of the event’s relative closeness in Georgia I was willing to drive up rather than have them fly me in. So, I was able to take the EQ-6 and a couple of telescopes with me. The mount performed well, but that was then. I didn’t want to sell Atlas to someone without giving him a through checkout, which I began doing one recent and somewhat cloud-free night.

I decided to recount my process of setting up, aligning, and interfacing the Atlas EQ-6 here, since I thought that might be instructive for those of you considering buying one or who are new to the SynScan mounts—the Atlas EQ-6, the Sirius HEQ-5, and their sisters—sold under the Orion and SkyWatcher brand names.

The first thing you gotta do if you wanna play telescopes with an Atlas is get the big equatorial head onto the tripod. Following my debacle with the CGEM earlier this year, you can bet your freaking bippy I was cautious. I carried the head to the tripod, which I’d already assembled, leveled, and oriented with its azimuth alignment peg north, in a plastic case with two good handles (from Walmart, natch). I was awfully, awfully careful to lift with my legs, not my back, when I pulled the mount out of the shallow box.

How bad was it? I didn’t like doing it, but I didn’t strain anything. The mount is actually a little easier to get on the tripod than the CGEM in my opinion. Something about its shape seems easier to hold onto. Also, its counterweight bar, which is slightly slimmer than that of the CGEM, can be retracted into the mount, and I found doing so made the head less awkward to lift.

M33 with William Optics 80 Fluorite + Atlas EQ-6...
With the R.A. lock locked securely to keep the mount from flopping around, I hoisted the head onto the tripod, aligning the peg on the tripod with the azimuth adjuster assembly on the mount, lowered the GEM head onto the tripod and secured it with the tripod’s threaded bolt (I leave that slightly loose till polar alignment is done).

Mount safe on tripod, I proceeded to do the usual set up things: Extend counterweight bar and load one Synta 11-pound “pancake” counterweight on it—all that is needed for my 5-inch refractor. Place telescope in the Atlas’ Vixen style saddle and secure it with two lock bolts. Attach hand control and power cords, taking care to thread the power cord through the mount’s strain relief widget.

Taking care to dress and secure the power cord is important. The Synta power cables are notorious for losing their connections, the earlier cables, anyway. As on the CGEM, the power receptacle rotates with the Atlas’ RA axis, and the cord tends to become loose or even disconnected. That is the reason Celestron (Synta) used a power receptacle with a threaded collar on the CGEM when that re-design of the EQ-6 was undertaken. The latest EQ-6es, the EQ-6 Rs, also have that feature.

After balancing the telescope in RA and declination (it’s best to have the EQ-6 very slightly east heavy in RA for best tracking during photography, but that is not as critical as it is with mounts in the CG5 class), comes a fairly important operation, setting the mount to home position.

The EQ-6 has neither position switches nor alignment marks, so it is up to you to place the mount accurately in “home” position. That is necessary to allow the mount (which has no encoders; it just counts stepper motor steps) to know where it starts from. Technically, I suppose, after you accurately goto align the mount, how good or bad your home position setting was should no longer matter. It should just help the mount land near the initial alignment star. Nevertheless, at times it sure seems that the more care I take with setting home position, the more accurate my gotos are. Go figure.

Home position for the EQ-6 is with the telescope pointed north and the counterweight bar straight down. It’s easy to achieve this accurately using a small carpenter’s level. Set the mount to 90-degrees in RA with the counterweight bar on the left and the scope on the right as viewed standing behind the mount. Use the level to get the counterweight bar as level as possible. When that is done, lock the RA lock, loosen the RA circle, and set it to “6” using the scale appropriate for your hemisphere; the upper one is for the Northern Hemisphere.

Ready for testing!
Next take care of declination. With the mount still positioned with the counterweight bar level, undo the declination lock and level the tube. Then, set the declination setting circle to the value shown on the mount’s latitude (elevation scale). I am at 30 degrees latitude, so my elevation scale is on 30, and I set the declination circle to thirty degrees.

Now to actually set home position. Undo the RA lock and move the mount in that axis until the RA setting circle reads zero. Then, do the same for declination: unlock it and move the scope in declination until it reads zero, too. If you did everything correctly, the mount should be in accurate home position with the counterweight bar down and the tube pointing due north. After a couple of times, this procedure will become second nature.

Next up is polar alignment. Unlike with the Celestron branded mounts, the accuracy of polar alignment affects the accuracy of gotos, so try to do a good job. I use the Sharpcap program’s polar alignment tool to get a dead-on polar alignment, but the EQ-6’s included polar scope can do OK. You should go beyond the simple “match the constellations” polar alignment outlined in the manual, however. See this article for a simple to do but more effective method of polar borescope alignment.

Can’t see Polaris? The SynScan hand control now includes an AllStar Polar Alignment Procedure in the Align menu (it will not show up until you complete the goto alignment). See the manual for details. I understand this procedure can yield an alignment at least as good as a careful polar scope alignment, just like ASPA on the Celestron branded mounts. I have not used it enough to be able to testify to its accuracy, however.

With my mount in home position and polar aligned, it was time to do the goto alignment. Once you get past time, date, location, etc. in the hand control, it will ask if you want to proceed to alignment. You do, but the question then becomes “Which alignment?” since you have three main options, One Star, Two Star, and Three Star.

One Star:  You line up one measly star and hit enter. Choose this option if your mount is well polar aligned and you’ll be working in a relatively small area of the sky. Near the alignment star, you’ll get good gotos, and they should be OK, at least, on the same side of the Meridian as the alignment star. On the other side of the Meridian, your goto quality will likely decrease. It may also suffer toward the horizons and at large distances from the alignment star, even on the same side of the Meridian as that star.

Two Star:  Use a two-star alignment, centering two alignment stars, if you want to range a little more widely afield in the sky. Gotos should be good everywhere, assuming the telescope doesn’t display a lot of cone error, that is, its optical axis is pretty much in line with the mount’s polar axis.

EQMOD with settings screen...
If your scope does have some cone error? Well, you can try shimming it in the saddle to eliminate that, but a Three Star alignment is an easier go, I guess. In this method, you center an additional star, a third star, which will be on the opposite side of the Meridian from the other two.

So, there I was out in the backyard wanting to give old Atlas a clean bill of health. Since I have often used a Schmidt Cassegrain on this mount, I am accustomed to doing a Three-Star. Even if the tube itself doesn’t display much cone error, mirror flop due to the SCTs moving mirror focusing system can introduce some error anyway. However… I wasn’t really in the mood for a Three Star on this evening.

The day had started out hot, humid, and partly cloudy. By nightfall it was just about as hot, even more cloudy, and seemed stickier and more humid than ever. Despite the presence of my Thermacell bug repeller, the mosquitoes were threatening to carry me off. I wanted to be done and done quick. A One-Star it would be. Frankly, I often use this alignment method anyway. I most often employ the Atlas for imaging, and usually only do one or two targets a night—typically targets in the same general area of the sky. A One Star alignment on a nearby bright star is all I need.

Alrighty then. I told the SynScan I wanted to align, and selected One Star. I then scrolled through the available stars until I got to Vega, selected it, and, after the slew stopped (Vega was in the finder but not the main eyepiece), I centered the star using the up and right keys—just like with a Celestron—which is what you’re instructed to do with current SynScan firmware.

My results after the HC declared “Alignment Successful”? What was in the immediate area? There was M13. I punched that in, hit enter a couple of times, and the mount slewed that way. When it stopped and beeped, there was a little fuzz spot dead center in the field. Now, this was a 40mm (Plössl) eyepiece, mind you, but one with a fairly narrow AFOV, so there wasn’t a whole lot of true field. Also, I’d done the One Star with this eyepiece rather than with a high-power reticle ocular (recommended) because I was lazy. All things considered, that was pretty impressive goto-accuracy, I thought.

After M13, I decided to see what the mount would do on the other side of the sky. Arcturus was in the eyepiece, but off toward the field edge. So was Mizar.  That was just what I’d expected. Back in the eastern half of the heavens, M57 was dead center. So was M13 once more, when I decided to take one last look at it before adjourning to the cool den.

EQMOD connection with USB EQDIR cable...
Any other goto alignment tips? Try to adhere to the “rules” for alignment star choice given in the manual. Especially the one that says that stars one and two in a two or three-star alignment should be at least 3 hours of right ascension apart (that is, separated by 45 angular degrees east-west if at all possible). The current SynScan firmware does a better job of picking alignment stars than it used to, but keep these rules in mind. Try not to use a star near the horizon or the zenith, for sure.

Still getting gotos that are “off”? Try PAE, “Pointing Accuracy Enhancement.” See the SynScan controller manual for details, but this allow you to enter multiple additional alignment points all across the sky. I don’t often use PAE, since my telescope and camera combos give wide enough fields that the mount doesn’t usually miss if I’ve been careful with setup and alignment, but I have found it to come in handy a time or two.

Anyhow, fairly assured the Atlas was still in good working order, I parked it, covered mount and scope with my Telegizmos cover, and headed for the blessed coolness of the house. I wasn’t completely done, though. Next, I wanted to test the mount with a laptop, sending it on gotos with Stellarium and StellariumScope. But that was a task for another evening. I was covered in sweat, suffering from a summer cold, and despite my success with the Atlas was just this side of “out of sorts.”

As the Sun sank on evening two of the EQ-6 check-ride, the sky was not looking good, not good at all. Not completely cloudy, no, but hazy with large swathes of thin clouds slowly drifting through. Still, I figured it would be good enough for stage 2, making sure the mount would still goto its gotos under control by a laptop computer.

One thing I wanted to try in that regard was the new SkyWatcher ASCOM driver. Previously, I’d used a Celestron driver for the EQ-6. That worked fine, no problem, but recently, with the advent of the new Celestron unified driver, support for the Celestron scopes had been discontinued, I had been told. I could simply have used an older Celestron driver, but I wanted to see how the SkyWatcher one worked.

EQMOD's normal display...
With my Scopestuff SynScan serial cable plugged into the base of the hand control and the other into my KeySpan USB-Serial converter, I proceeded to fire up the Stellarium/StellariumScope combo, which is about all I use to control my goto scopes these days. Hokay, selected the new SkyWatcher driver, hit Connect, and immediately got a warning about my hand control. Said text informed me that the driver wouldn’t work with a version 2 HC, needing at least a Version 3 or 4. Rut-roh.

I was puzzled since I do have a version 3 HC. It doesn’t have the very latest firmware loaded, no. It is at v3.37 instead of the current 3.38, but that is still pretty recent. After I dismissed the warning window, however, everything seemed normal. I was sitting on Vega, and the onscreen scope crosshairs were on Vega as well. I clicked on M13, hit the CTRL + 1 key combo Stellarium uses to initiate gotos, and the mount responded immediately, moving the scope right to M13. The big star-ball, nearly centered in a 13mm Plössl at 75x, actually looked better than I thought it would in the yucky sky.

The same was true of any object I requested. I even let the scope track unattended for a half hour or so to see if the driver would crash, but it didn’t. Verdict? Warning or no warning, the driver worked well.

I took another gander at M13 and a peep at M92, and, as I was pondering whether there was anything else that would look good on such a putrid night, the sky well and truly closed down with a big thud. I covered scope and mount and left the mosquitoes to fend for themselves.

The next morning, I investigated the driver issue further. It turned out that what it was trying to tell me was that I did indeed need SynScan firmware version 3.38 for full operability. I’m not sure which features of the driver might not work with 3.37—goto was fine which is all I care about. At any rate, I am a big fan of “if it ain’t broke, don’t fix it,” and believe I will leave it to the mount’s next owner to decide whether to upgrade the HC to 3.38.

Only one major thing remained on my testing agenda. There’s computer control, and then there is EQMOD. If you’ve got or have been considering buying a SynScan mount I’m sure you’ve heard of that, but what it is is a special ASCOM driver. It doesn’t just send goto commands to the mount, it replaces the SynScan hand controller—much the same as the NexRemote program replaces Celestron’s NexStar HC. I began using EQMOD with the mount not long after I purchased the Atlas in November of 2007, and its capabilities have always impressed me. 

Why would you want to do eliminate the SynScan controller? EQMOD, which was developed by the UK’s Chris Shillito and other talented programmers, adds features the HC is missing. As the years have gone by, features have been added to the SynScan firmware, but it still falls behind the NexStar HC, iOptron’s Gotonova controller, and Meade’s Autostar. But above and beyond adding extra stuff, EQMOD does one very important thing:  it fixes the SynScan mounts’ somewhat lackluster goto performance.

A game pad is a perfect solution for EQMOD scope control...
While the SynScan HC is usually more than adequate for imagers going after one or two targets a night with a fairly wide-field set up, for people cruising to many celestial destinations over the course of an evening—video observers or visual users covering a lot of ground for whatever reason—the SynScan HC’s goto precision or lack thereof can sometimes be frustrating. 

Its shortcomings in this area are mostly the result of its simple goto alignment system. The 1-2-3-star alignment of the HC is comparable to what Celestron GEMs were using almost a decade ago. In contrast, EQMOD features sophisticated alignment algorithms and a system that allows as many alignment points as desired to be added to the alignment model—one, two, or three, is OK, but you can do ten if you want—or fifty.

In order to get the mount working with EQMOD again—I hadn’t used the driver in quite a while, largely because I hadn't used the mount much in a long time—I first of all needed to round up my EQDIR cable. While you can run EQMOD using a serial cable connected to the HC (after enabling the SynScan controller’s “PC Direct” mode, which bypasses the HC), EQMOD is more stable and reliable using an EQDIR cable.

My EQDIR cable, the Shoestring Astronomy USB2EQ6, plugs into the mount’s hand control port on one end, and one of the laptop’s USB ports on the other. That’s possible because it has a built in USB-Serial converter (recommended), but you can get models that plug into an outboard USB – serial converter cable instead. One thing NOT to do? Never connect a standard serial cable to the mount’s HC port. The voltage level will be wrong. That’s the major purpose of the EQDIR cable, converting serial voltage levels to the TTL levels used by the mount’s hand control port. EQDIR cables come in two flavors: one with a DB9 connector for the HC ports of EQ-6 (Atlas) mounts, and one with an RJ connector as on the HEQ-5 and EQ-8 (Sirius/HDX) GEMs.

I wanted to load the latest version of EQMOD, which I obtained from the EQMOD Yahoogroup, which tends to have later versions as compared to the EQMOD Sourceforge page. I also needed to fix EQMOD, which (thanks to me no doubt) had been a little squirrelly the last time I'd used it, I recalled. I suspected the problem lay in EQMOD's .ini file, which is carried over unchanged when you install a new version of the driver.

So, I loaded the new version of EQMOD and then, using the EQMOD Toolbox app that accompanies the driver, I deleted the EQMOD.ini file (if the .ini is deleted, the next time EQMOD is used a new one will be automatically created). Testing with the (included) EQMOD simulator, which is a godsend, showed my weird problems had been banished.

EQMOD is not a standalone program, it is a driver, and must be used in conjunction with a planetarium program. Most people using EQMOD pair it with either Cartes du Ciel or Stellarium, both are good choices, but EQMOD can be used with any ASCOM compatible program.

When the sky finally began to get dark, I plugged the EQDIR cable into Atlas and laptop, turned on the EQ-6, and started StellariumScope and Stellarium. I selected “EQASCOM” in the ASCOM Chooser window, and then pushed the “Properties” button to configure the driver (there’s a separate EQMOD Setup app included with the driver if you want to use that instead). I configured the usual things: com port, baud rate, etc., etc. See the EQMOD Wiki for details.

Assigning gamepad functions...
Ready to go, I checked the “Connect” box in StellariumScope, which brought up the EQMOD control panel. Since I’d already done some configuring inside using the Simulator, all I had to do was unpark the mount which, looking at the Stellarium sky display, was sitting on the North Celestial Pole just as it should have been with the mount in home position (where I’d parked it the previous evening).

Now comes the cool part. I began aligning Atlas, building an alignment model. How do you do that? It couldn’t be simpler:  goto a star (since I was using Stellarium, I did that with the usual CTRL + 1 key combo), center it in the eyepiece, and press Sync in the planetarium program. I did that, choosing six bright stars scattered around the sky. Given the haze and passing clouds, I was pretty lucky to see six bright stars, so that was as many as I did.

What do you do then? That’s it. You goto objects. When you are done for the evening, you park the mount to home and shut everything down. Oh, if you want, you can add a new alignment point at any time over the course of the observing run by going to an object and syncing on it. No special procedure is required.

“OK, Unk, but how do you center a star or other object in the eyepiece? You told us the computer takes the place of the HC. Do you have to have the laptop next to the telescope?” You could do that, centering the alignment target with EQMOD’s onscreen direction buttons, but it is far easier (and more fun) to use a wireless gamepad, just like we used to do with NexRemote.

Almost any PC gamepad will work with EQMOD, and setting up and calibrating one is a simple procedure. In addition to the use of a joystick for scope movement (way better than any telescope hand control’s buttons), you can map gamepad buttons to other EQMOD functions. I, for example, have a button on the gamepad that does the sync, one that unparks the scope, one that parks it, and four that allow me to choose mount slew rates.

So, to sum up, what I did was, start EQMOD, unpark the mount, slew to a bright star, center it with the joystick, double-click the sync button on the gamepad (a double-click is required to prevent you from accidentally syncing when you don’t want to). I did the same for five more bright stars. And that was it.

How was goto performance? Stellar. Anything I asked for from horizon to horizon was in or near the center of a 12mm Plössl. That’s impressive considering the fact that my choice of alignment stars was quite limited. I was pretty good in the east, but, thanks to clouds, in the west all I had was Arcturus and Dubhe.

After alignment, I went to as many targets as I could, given the clouds—maybe twenty or so deep sky objects and stars. I let the rig track unattended for half an hour. I parked the scope, shut down EQMOD, and started everything from the beginning. Never any glitches or problems. Rock solid.

The weather soon degraded to the point where even Vega and Arcturus were invisible, so I somewhat reluctantly shut down. How was I feeling about the Atlas? A little blue. It was like the day I drove my 1996 Toyota Camry (with 250,000 miles on it) to the dealer to trade it in on a new one. When I pulled into Springhill Toyota, the car seemed to whisper, “Daddy, I don’t like this place. Why don’t we go for a nice, long drive instead?” It sure was hard to let go, since the Camry still  ran just as well as she had the day I’d driven her off the lot.

Same with the Atlas, “You don’t want to get rid of me. Why don’t we look at some pretty things in the sky instead? We can even take pictures!” I’ll admit it will be hard to let Atlas go after the mount once again showed me what he can do well and simply. But there’s that back problem. At least I know someone will be getting a great mount and my good, old Atlas will get used as much as it deserves.

Comments:
I still think you should keep the Atlas and build yourself a simple roll off shed observatory.....no more lifting and the back will thank you 😊
 
That is very good advice. Alas, an observatory is not in the cards. I also intend to travel with the mount to star parties. I will miss it, that's for sure.
 
Great post with good information. I noticed in the picture of your setup that you've two different power packs. I am just starting to look around for a unit and was wondering which ones you use?
 
Post a Comment

Links to this post:

Create a Link



<< Home

This page is powered by Blogger. Isn't yours?


stats counter Website Hit Counters